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Hello my Lovely!   
Thank you for purchasing Be Word Perfect – The Basics.  

 

I have no doubt that most of you will be regular users of 

Microsoft Word and will already be familiar with some of 

the content within this e-book.  The aim of ‘The Basics’ is 

to provide a refresher of the main features in Word, 

together with tips for using this software to its best effect.  I 

hope you will find it a useful reference tool. 

The book is based on Microsoft Word 2016, however most 

of the features are very similar to earlier versions of the 

software.  

 

Much love, Michelle xxx  
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 1.1  Creating and saving your document  
 

• To start creating your Word document, clearly you will need to have the Microsoft Word software installed 

on your computer.   

• Click on the Start menu in the bottom left corner to locate Word 2016.  On a tablet you may have to select 

“All apps”, then find Word 2016 from the drop-down list.  

 

 
 

• Upon opening Word, you can select which template you want to use. This includes various pre-made 

template for CVs, blog posts, etc.  Select Blank Document.  

• This will open a blank “Document 1” for you to begin creating your document, as per the example below.   

 

 
 

• It’s a good idea to save your document as a new name.  From the File menu, click Save As.   

Section 1 – Creating A Document 
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• Double-click Computer to save your document to your computer, a specific drive or simply save to your 

desktop.  

 

 

 
 

• This will open a dialogue box like the one below. Here you can specify: 

 

o where you want to save the document, by selecting one of the folders in the left-hand column;  

o Your chosen file name, by typing this into the File name box; 

o the file type – this will automatically default to Word Document. You may choose to save your final 

document as a PDF, simply by selecting .pdf from the drop-down menu.  This reduces the size of 

the file for emailing to other people and restricts their ability to edit it.   

 

 
 

• Once saved, close your document either by clicking the “X” in top right-hand corner of the screen, or by 

going to File and selecting Close.   If you have made any further changes to the document, you will be 

prompted to save them on closing the document.  
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1.2  Importing a file into your document  
 

• You can import another document, such as a PDF, into your Word document.  This is something you may 

find useful when inserting something like a map, or inserting a section of another document into your own.  

• Click File and Open, then Browse to select the file you wish to import. 

• A dialogue box like the one below will appear. Click  to allow Word to convert the document to something 

you can edit.   

 

 
 

• The document will open as a new file, allowing you to cut and paste it into your document.  

 

1.3  Printing a document  
 

• To print your document, select the File tab at the top left of your screen and go to Print. 

• Selecting the Print option shows you a preview of what your document will look like.  You can also select 

which printer you want to use and change the print settings.   

• There are various print options to select: 

o Print all pages, only the current page, or specific page, or click on Custom Print to select particular 

sections of the document to print;  

o Collate copies (e.g. if you are printing sets of meeting papers);  

o Choose the page layout – portrait or landscape;  

o Set the print scaling to print your document on different sizes of paper (e.g. A3, A4, envelope, etc.); 

o Select a specific margin size;  

o Select how many pages you want to appear on each sheet (this may come in useful for large 

documents and save a few trees!).  

• To print the document as it currently is, simply click Print.  
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1 The Status Bar  

 

• The Status bar is located at the bottom of your screen. It basically provides details about your Microsoft 

Word document and allows you to change your viewing settings.  

 

 
 

• Starting from the left-hand side, you will find the Page Number and then the Word Count, for a quick 

indication of how much you’ve written.  
• Next to this is a Proofing Tool.  This will show a cross if any spelling or grammar corrections are required – 

click on this button to quickly check what these are.   

• On the right-hand side, you will find the view controls – Read Mode, Print Layout and Web Layout, which 

control how the screen is laid out.  This is generally set to Print Layout to display how the final document will 

look.  

• Next to this is the Zoom Control, where you can make the document appear bigger or smaller on the screen. 

This is to suit your personal preference and won’t change the size of the document when printed.  

 

2.2  The Ribbon Tabs and Groups  
 

The Ribbon & Tabs  

• The Ribbon is the main bar displayed at the top of your screen – this is where you control pretty much 

everything in Word and access all of your tabs.  Word also has hundreds of commands for working with 

various documents.  These are organised into the tabs below:   

 

 
 

 

• The Home tab is where you will find your commands for formatting documents.  

• The Insert tab enables you to insert pages, tables, pictures, links, headers and footers.  

• The Design tab allows you to set document formatting and page backgrounds.  

• Page Layout allow you to change your margins, add columns, change the page orientation to portrait or 

landscape, amongst other things. 

• References enables you to add a table of contents, add footnotes, add a bibliography and more. 

• Mailings is where you manage your mail merge, create labels and envelopes, etc.  

• Review is really useful for finalising your documents – check your spelling and grammar here, 

track/accept/reject changes and compare documents.   

• View will change how you view your document on the screen, enable you to zoom in and out and more.   

• The File menu is slightly different from the other tabs.  This takes you to your ‘Backstage View’ where you 

control your document, rather than make changes to it.  

Section 2 – Finding your way around Word 
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Tool Tabs 

• In addition to the main tabs, there are various Tool Tabs.  These appear when you select commands that 

cover multiple tabs.  For example, when you insert a table, two table-specific tabs (Design and Layout) will 

appear.  Common tool tabs include SmartArt, chart, drawing, picture, table, headers and footers. 

 

Groups  

• Just to be super organised, Word further organises each tab into groups, which contain further related 

commands.  These are found along the bottom of the Ribbon.  The groups under each tab are as follows: 

 

Home Insert Design Layout 

Clipboard 

Font 

Paragraph 

Styles 

Editing 

Pages 

Tables 

Illustrations 

Add-ins 

Media 

Links 

Comments 

Header & Footer 

Text 

Symbols 

 

Document 

Formatting 

Page Background 

 

Page Setup 

Paragraph 

Arrange 

 

References Mailings Review View 

Table of Contents 

Footnotes 

Research 

Citations & 

Bibliography 

Captions 

Index 

Table of Authorities 

Create 

Start Mail Merge 

Write & Insert Fields 

Preview Results 

Finish  

Proofing 

Speech 

Accessibility 

Language 

Comments 

Tracking 

Changes 

Compare 

Protect  

Views 

Immersive 

Page Movement 

Show 

Zoom 

Window 

Macros 

SharePoint 

 

2.3  The Backstage View 
 

• As mentioned earlier, upon clicking on File, Microsoft Word will open what is called the Backstage View and 

you can no longer see the Ribbon, as per the screenshot below.  
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New  

• From the File menu, selecting New enables you to create a new blank document or use one of the existing 

templates that Word has created. These include letter templates, blog posts, etc.    Double click which 

option you would prefer (generally this will be a blank document).  

 

Open  

• From the File menu, you can Open your documents by selecting “browse” and then searching for the 
location of your document from the dialogue box that opens up.  

 

 
 

• Word also lists all the documents you have recently been working on, making it easy to quickly go back to a 

a document and edit it.    

 

Print 

• Selecting Print opens the various print options discussed earlier.   

 

Share 

• Share allows you to quickly send the document you’re working on to someone else, either by uploading it to 
a shared drive or sending it via email.   

 

Export 

• This enables you to quickly save your document as a PDF file.  As already mentioned, this comes in really 

useful for meeting papers, as it means nobody can edit your document and it reduces the size of the file for 

sharing.  

  

Options  

• This has a number of useful features.  You can personalise your profile by adding your name and initials, 

which Word will then use during track changes.  To do this, click, Options. Under the General category, fill in 

your name and initials under Personalise your copy of Microsoft Office.   

• You can also set your proofing tools here under the Proofing category, so that Word automatically detects 

any spelling and grammar errors.  
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• Word will also automatically save documents you are working with.  You can set the options for managing 

this under the Save Category.   

 

2.4  The Quick Access Toolbar 
 

• The commands you most regularly use can be added to the Quick Access Toolbar. This appears either 

above or below the Ribbon.  In the example below, this appears just above the Ribbon.  To select where this 

appears, click the drop-down arrow on the far right of the Quick Access Toolbar and select Show Below (or 

Above) the Ribbon.  

 

.  

• To add the commands you use most often, click the drop-down arrow at the right-hand side and select a 

command from the list that appears.  

• If the command you want doesn’t appear, select More Commands and choose from the list that appears.   
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• Another way to add something to the Quick Access Toolbar is to right-click the command you’re using 

regularly and select Add to Quick Access Toolbar.   
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3.1  Orientation and switching paper size  
 
Page Orientation  

• Word will automatically default your document into a portrait orientation.  To change this to landscape, go 

to the Layout tab.  In the Page Setup group, select Orientation and set this to Landscape.   

 

 

Paper Size  

• It is also possible to set the paper size for either the whole document, or just a section of it.  In the Page 

Setup group, select Size.  This will bring up a drop down menu. You may, for example, want to switch from 

A4 to A3.  Select the paper size of your choice and click .  The whole document will change in size.   

• To change the paper size for just a section of the document, select the drop-down menu and click More 

Paper Sizes.   

 

• To change the paper size for just a section of the document, select the drop-down menu and click More 

Paper Sizes.  A dialogue box will appear.  Choose your paper size and click Apply to then select This point 

forward and click OK.   

• If you want to switch back to the original paper size later in the document, simply repeat the process above.   

 

2 Selecting text  
 

• At the risk of stating the obvious, you will need to select text to be able to apply formatting! You can do this 

by: 

o Clicking the text and dragging the mouse 

o Double-clicking a word to select it 

o Triple-clicking a paragraph to select it 

Section 3 – Formatting Documents 
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o Click and drag the mouse in the left margin to select a specific area.  

 

3 Applying fonts  
 

• As previously discussed, you will find the Font group on the Home tab.  

 

 
• The most commonly used commands in this group include: 

o Font – select your chosen font from a wide selection 

o Font size – change the size of your font 

o Bold – bold your text 

o Italic – italicise your text 

o Underline – underline your text  

o Strikethrough – strike a line through your text  

o Text Highlight Colour – highlight your text with a bright colour 

o Font Colour – change the colour of your text  

o Clear All Formatting – clear all formatting and return the text to its default.  

 

• To clear the existing formatting from a document, select the section you want to clear and click the Clear 

All Formatting button.   

 

• You can add a bit of flair to your text by using WordArt or Text Effects.    Simply select the text you 

want to convert and click on the right-hand arrow next to the WordArt symbol.  This will provide you with 

the options below to choose from.  

 

.  

 

4 Working with numbered and bulleted lists 
 

• The Paragraph group, under the Home tab, contains all your settings for creating bulleted and numbered 

lists.   
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Bulleted Lists 

• The first button contains your bulleted list command.  Clicking on this will turn your sentence into a bullet 

point.   

 
• Clicking on the drop-down arrow next to this button allows you to select which type of bullet point you 

would like to choose.     

 
• You can actually add your own bullet point by selecting Define New Bullet – you might want to select your 

company logo for example.  

• If you want to create a sub-list, click the t  key on your keyboard– this will create a separate list that will sit 

underneath your bulleted list.   

• To add more bullet points to your list, simply click your Enter key.  Click the Enter key twice to come out of 

list mode.   
 

Numbered Lists  

• The next button contains your numbered list command.  Again, you can select the type of numbered list 

you require.   

• Click on the Enter key to add additional numbers, and click the Enter key twice to get out of list mode.   

• You can also modify the numbering in your list (e.g. start the list at number 4 instead of number 1), by clicking 

on the Numbering drop-down list and selecting Set Numbering Value.   

 

 
 

• In the dialogue box that appears, selected the value you require and click .  
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Increasing/Decreasing List Levels 

• The next button is your Multilevel List command, which is where you can add sub-lists that sit underneath 

your main lists.  You can increase and decrease your list levels by clicking on the drop-down arrow on this 

command and selecting your chosen option.   

 

 
 

 

5 Set indents with paragraph  
 

• The Paragraph group allows you to set your indentation.  You can select your list and increase or reduce its 

indent using the buttons below.   

 

 
• The Paragraph group will also allow you to align your text – either to the left, centre, right or justified (straight 

at each side) as selected in the box below.  Justified text always looks neater when your preparing reports 

and I always use this option where possible.   

 

 
 

• Paragraph also allows you to set indents into your document, by clicking on the option box in the right-hand 

corner, as above.  The box below will appear and you can set the indentation you want in the Indentation 

section, then click OK.  

acing 
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• When you’re formatting a document, one of the most important aspects is ensuring the line spacing is 

consistent.  This is one aspect that so often gets overlooked.  The command button for this is shown below.   

 

 
 

• The drop-down list gives various options for how you would like your lists (and in fact the rest of the 

document) to be spaced out.  This is generally set to 1.0 or 1.15 for most business documents.   

• Selecting Line Spacing Options also allows you to set the space before and after a paragraph.  I usually set 

both to 0, but as long as the document is consistent, this is down to personal choice.  

 

Style  

 

• The Styles group is located on the Home tab.  These are basically a set of formatting instructions.  They save 

time (rather than applying lots of different formats), they keep your formatting consistent throughout your 

document. The advanced features on Word, such as adding a table of contents, rely on styles.   

 
 

• There are two types of styles – Paragraph Styles (which apply to a whole paragraph) and Character Styles 

(apply to a word, a phrase or individual characters within a paragraph).  

• To apply a paragraph style, simply place the cursor within the paragraph where you wish to apply your 

paragraph style.  Then select the style you want from the Styles group on the Home tab.  

• To apply a character style, select the text you wish to apply the style to, then select the style you want from 

the Styles group on the Home tab.  

 

3.6  Themes 
 

• On a similar vein, you can use themes in Word to customise the look of your documents.  These contain 

particular fonts, colors, and effects and are located on the Design tab in the Document Formatting group.     
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• You can select your chosen theme from the drop-down list that appears.    

 

 
• To set the theme as the default, select Set as Default. You can also use the other options in the Document 

Formatting group to further customise the theme. 

 

3.7  Applying colours  
 

• There are three tools for applying colour to your text.  These are found on the Home tab.     

 

 
 

• The Text Highlight colour button can be found next to the WordArt/Text Effects button.  This will highlight 

your chosen text in a bold colour.  Select the text you wish to highlight in a different colour, then select your 

chosen colour. The text will be highlighted like this.   

• The Font Colour button is located next to this. This changes your font to a different colour.  Select the text 

you wish to change, then select your chosen colour.  The text will be coloured like this.   

• The Shading button is located in the Paragraph group.  This changes the colour behind the all the text within 

the paragraph or table cell, like this.   
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3.8  Insert a hyperlink into a document 
 

• Word enables you to insert a “hyperlink” into a document, that links to a webpage, another document, an 

email address or just a different place within the document that you’re working on.    
• To add a hyperlink, first highlight the text that you want to act as the link.   

• Click the Insert tab on the Ribbon and in the Links group select Link The following dialogue box will appear.  

 

 
 

• Next you will need to select what to link to. If this is a website, type the website’s URL in the Address text box 
and click .  The text will now appear as blue in your document.   

• If you want the hyperlink to link to another file, select the required document from your list of folders.  

 

3.9 The Ruler, Margins & Page Layout  
 

The Ruler 

• The Ruler is where you control your page margins, paragraph indents, etc.  To see the Ruler at all times, 

click on the  tab and check the box in the Show group.   

 

 
 

• There are a number of things to note on the Ruler: 

 

 
 

o The first little downward arrow below is the First Line Indent, which indicates where the first line of 

a paragraph will start.  

o The Hanging Indent is the little upward arrow and this is used to indent the second and any 

subsequent lines of a paragraph. You will this automatically indents for your bulleted and 

numbered lists as in the example below.     

o The little black marker is the Tab Control and is used to add various tabs to the Ruler, for indents 

and centering.  You can set a tab yourself by clicking on the Ruler. Then, when you hit the tab key 

on your keyboard, the cursor will jump to wherever you have set the tab.  

 

Margins  & Page Layout  

• There are two ways to set margins in Word: 

o from the File tab, select Print. Margins will appear under the list of settings.  
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o or select the Layout tab and you will find Margins in the Page Setup group.   

• Normal Margins is the default setting, with all margins set to one inch.  However, you can also opt to select 

one of the other options, or select your own Custom Margins.  

• Custom Margins allows you to set your top, left, bottom and right margins: 

 

 
 

• A quick way to alter the left and right margins on your document is to go the ruler. Hovering over the edge 

of the dark grey section at either side of the arrow will produce a left-to-right arrow.  Click the mouse and 

drag the arrow to adjust the margins.   

• The Layout tab also enables to you access more options under the Page Setup group.  Next to the margins 

option is the option to change page orientation, page size and set your document into columns.   

 

 
 

• The Orientation tab displays your document as either portrait or landscape.  

• Size is generally set by default to A4, but you may wish to switch to an A3 setting for example for larger 

documents.  

• Columns will provide options to display your document in columns. 
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4.1  Find and Replace  
 

Find and Replace  

• The Find command enables you to search for words or phrases within a document. This is located on the 

Home table within the Editing group.  

 

 
 

• Clicking on Find will open the Navigation pane to the left of your document. Here you can type the word 

you’re looking for in the text box.  All occurrences of the word you’re looking for will be listed in the 
Navigation pane and the words will also be highlighted within your document so you can easily spot them.    

• You can also open the Navigation pane under the View tab and by checking the box in the Show group.   

• You can also find multiple words using a ldcard Character.  Click the drop-down arrow in the Search 

Document box and select Advanced Find.   

 

 
 

• In the Find and Replace dialogue box, select the Replace tab and click More to show the various search 

options.  Click the Use wildcards box.  

 

Section 4 - Editing Documents 
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• Type in the Find and Replace text boxes. Use an asterisk as the wildcard character. Click Replace to move 

through the found items.  

 

                
 

• The Replace command will find words or phrases within a document and replace them with other 

words/phrases. This can be found on the Home tab in the Editing group, just underneath the Find 

command.   

• Simply select the Replace command, enter the word/phrase in the dialogue box that appears and the 

word/phrase you want to replace it with.   
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• You can select Replace All to replace all the search results with the new text, or click Find Next and Replace 

to go through each result individually.   

 

Insert t from another document (without using cut and paste) 

• Word enables you to quickly insert text from another document into the document you’re working on. This 
saves time cutting and pasting the document. For example, you might want to insert a short biography into 

your document.   

• Position the cursor where you want to insert the text into your document.  

• Select the Insert tab and under the Text group you will find Object. Click the drop-down list next to the 

Object command and select Text from File.  

 

 

 

• Select the file you want and click Insert. The whole text from the document will then be inserted into a 

document.  

 

Quickly remove blank paragraphs using Find and Replace 

• This can be quite useful to quickly tidy up a document.  Sometimes when Enter is pressed twice, it leaves a 

blank paragraph and a gap in your document.   

• To quickly fix this issue, in the Find and Replace dialogue box, find ^p^p and replace with ^p.   

 

 
 

Quickly replace formatting using Find and Replace 

 

• Another useful tip is to use Find and Replace to quickly replace formatting.  In the Find and Replace dialogue 

box, select Format.   
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• Select the formatting feature you want to search for. For example, you could select Paragraph to correct 

any line spacing issues in your document.  

 

 
 

4.2  Using the clipboard 
 

• The Clipboard group is located on the Home tab.  This contains the following commands: 

o Cut – this allows you to cut a selection from your document and insert it elsewhere. Simply highlight 

the section you want to take out and select Cut.  This will be saved on the Clipboard until you paste 

it somewhere else in the document.   

o Copy – this allows you to copy a selection from your document to the Clipboard, but leaves the 

original selection where it is.  

o Paste – this allows you to paste the selection you have either cut or copied to a different location in 

the document.   

o Format Painter – this is a brilliant little feature that allows you to copy the format from one section 

of your document and apply it to another section of your document.  For example, highlight the 

format you’re using in one section, click Format Painter, then select another section that’s in a 
different format (e.g. it might be in a different font and different size). Word will automatically 

replicate the format you want elsewhere in the document. This is a godsend when doing last minute 

report formatting! 

 

 
 

• You can also use the Copy and Paste keyboard shortcuts to copy things to your clipboard:  

o Copy: Press Ctrl+C. 

o Paste: Press Ctrl+V. 
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• Word also contains a clipboard task pane  You can open this by clicking on the small arrow in the right-hand 

corner of the clipboard group.  The Clipboard will keep track of everything you cut or copy and allows you 

to paste things in a different order, or paste items after you’ve cut or copied other items.  Note that once 

you’ve closed your session, however, the Clipboard won’t keep the items.   

 
 

 

4.3  AutoCorrect 
 

• Word’s AutoCorrect feature is great for checking spelling and grammar.  If Word thinks something in your 

document may be misspelled or incorrect, it inserts a squiggle underneath the word. You can right-click the 

word to see suggestions. If Word’s suggestion is correct, simply select it to replace the misspelled word. 

 

 
 

 

4.4  Page numbers 
 

• To add page numbers to your document, select the Insert tab and go to the Header & Footer group.   

• Select Page Number. 

 
• You can then set your page numbers in one of the following positions:  

o Top of Page – the page number will appear in the Header. 

o Bottom of Page - the page number will appear in the Footer. 

o Page Margins - the page number will appear in the left or right Margin. 

o Current Position - the page number will appear in the current location of the cursor.  
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• You can also choose the format and the location for your page numbers: 

 

 
 

• You’ll note that upon opening page numbers, a separate Design tab will appear under your Header & Footer 

tools. The Header or the Footer will then become the active area in your page – you will need to select Close 

Header and Footer to get back to the main body or your document, or double-click in the body of your 

document.   

 
• To delete or amend existing page numbers, double-click on the number and it will open the Header or 

Footer, then make the changes you want to make. Changes you make on one page will affect every page in 

the document. 

 

4.5  Headers  and Footers 
 

• As briefly referred to above, you can add text or graphics to the top or bottom of the pages in your 

document by adding a header or a footer.  These will then appear on every page in your document. 

• To add a header or footer to your document, go to the Header & Footer group on the Insert tab, and click 

on either header or footer.   

 
• Select one of the templates from the options that appear.   
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• To return to the body of your document, simply double-click back in the document or select Close Header 

and Footer.   

• You can also customise your Headers and Footers by adding pictures (useful for adding a company logo to 

a document for example), adding the date or setting the Header and Footer to not appear on the first page.   

• To add a picture, double click in the header or footer, which will open the Header & Footer Tools tab.  Place 

the cursor where you would like the picture to appear and select Pictures.  Choose your picture from the 

dialogue box that opens, then click Insert.  You can resize the picture by selecting and dragging a corner or 

side. 

 
 

• To add the date to the header or footer, place your cursor in the header or footer where you want to add 

the date. Select Date & Time and then select the date format of your choice and click OK.   

• To set the header and footer so they don’t show on the first page, you will need to go to the Options group 

on the Heading & Footer Tools tab.  Here you will find the following box, where you can check Different 

First Page.    

 
 

• You might wish to have a completely different page to the rest of the document.  To do this, you will need 

to select the Layout tab on the Ribbon and click the small arrow in the right-hand corner of the Page Setup 

group.  

.  

 

• Select the Layout tab, and check the Different First Page check box, and click .  

 

 
 

 

4.6  Spelling and Grammar 
 

• When finalising your document, check it for spelling and grammar mistakes by using the Proofing group on 

the Review tab.  Click Spelling & Grammar.   
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• Word will search for spelling and grammar mistakes, beginning from the location of your cursor in the 

document. If Word detects a mistake, a navigation panel will appear to the right-hand side of the screen, 

like the one below.   

 

 
 

• Word will provide some options for you.  You select one of these, or click Ignore.  To leave the text as it is 

for this and all future instances, click Ignore All.   

• Or, if the word is spelt correctly and is something you will regularly use, you can select Add to Dictionary.   

• Beware – still check your document thoroughly for typos! Word won’t spot things that it recognises as a 

word within its dictionary, even if it sounds ridiculous in the sentence.  

• Word will do the same checks for any grammar errors it detects.   
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5.1  Inserting a table 
 

• There are different ways you can insert a table into a document.  You can select Table on the Insert tab from 

the Ribbon.  Then use your mouse to select the number of rows and columns you need.  Or you can click 

Insert Table.  

 

    
 

• In the Insert Table dialogue box, you can select the number of columns and rows and the AutoFit behaviour.   

 

 
 

• You can also opt to draw your own table in Word.  This is a great feature that enables you to draw a random 

table like the one below.  Click Insert, Table, and then select Draw Table.  Draw the table with your mouse, 

then press Escape to stop drawing.   

 

 
 

• You can also convert text that you’ve already written into a table.  First you will need to type your text into 

a document and separate the columns with tabs or commas, like the example below.   

 

 

Section 5 - Creating and Formatting Tables 
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Task 1  Check inbox 

Task 2  Check phone mailbox 

Task 3 Make a strong coffee 

 

• Click Insert, Table and select Covert Text to Table.   

• A dialogue box will appear, like the one below. You can either confirm or change the selections Word has 

offered and press .   

 

 
 

• Equally, you can also convert tables back to text.  First select the table so that the Table Tools tab 

appears.  Select the Layout tab then, in the Data group, select Convert to Text.  

 

 
 

• In the Convert Table to Text dialog box, set how you want to separate the text and click .  The table is 

converted to text.  

 

5.2  Adding a table title  
 

• Word allows you to add a title to your table via a Caption.  To do this, first click in the required table. Select 

the References tab and, the Captions group, select Insert Caption.  
 

 
 

• Type your table name in the Caption text box, and from the Label drop-down list, select Table. This enables 

you to display the label above or below the table. Then click .  The title will then be displayed, like the one 

below.   
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Table 1 - To Do List 

Task 1  Check inbox 

Task 2  Check phone mailbox 

Task 3 Make a strong coffee 

 

5.3  Sorting table data 
 

• Word also allows to you sort the data in a table:  First, select the table. From the Table Tools Layout tab, in 

the Data group, select Sort.  
 

 
 

• A Sort dialogue box like the one below will appear.  Select your preferred settings and click  to sort the 

data. 

 
 

5.4  Setting cell margins 
 

• As per the earlier section on margins, it is also possible to set the cell margins in a table.  Simply select the 

table and, from the Table Tools Layout that appears, select Cell Margins from the Alignment group.  

  

.  

 

• Set margin options in the Table Options dialog box and click .   
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• To modify your table dimensions, first select the entire table by clicking the icon to the upper-left of the 

table. 

   
 

• From the Table Tools Layout tab, in the Cell Size group, you can either choose your own options such as 

change the height and width of the table, or use AutoFit. 

 

 
 

 

5.5  Merging cells 
 

• Whilst working within a table, you may wish to merge a set of cells together. To do this, simply use the mouse 

to select all the cells you want to merge.  This easiest way to do this is to right click on the mouse and select 

Merge Cells.   

• Alternatively, when you select the cells you wish to merge, the Table Tools tab will appear.  Select the Layout 

tab and, the Merge group, select Merge Cells.  

•  

 
 

• Equally, you can also split cells in exactly the same way.   
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5.6  Adjusting column widths  
 

• Word will automatically distribute tables evenly, as per the example below.  However, the widths of the 

columns can be adjusted.   

 

Column A Column B  Column C Column D 

 

• Drag the column border to the left or right. This method keeps the table the same overall width but adjusts 

the columns within it.  In the example below, the right side of column A has been dragged to the left, 

reducing its size, but increasing the size of column B.  The overall table size remains the same.   

 

Column A Column B Column C Column D 

 

 

• Alternatively, you can double click on the column border. This automatically adjusts it to the width of the 

content within it.  This will, however, affect the overall table width, as per the example below.   

 

Column A Column B Column C Column D 
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1 Inserting an image  

 

• If you wish to insert an image into your document, first place your cursor where you would like the image to 

appear.   

• Click on the Insert tab and, within the Illustrations Group, click Pictures.  

 

 
 

• Select your required picture (e.g. a photo or a company logo stored on your computer).  On the Insert 

Picture dialog box and click Insert. 

 

6.2  Adjusting your image  
  

• You can easily adjust your image by right-clicking on your image.   The Quick Styles options will appear, which 

enables you to change the style of your image or crop it.  

 

 

• You can also change the size of your image by clicking on it.  Circles will appear on the corners of the image.  

Click on one of the circles and drag your mouse to increase or reduce the size of the image.   

 

• To move an image to another location within a document, either click on the image and drag it to its new 

location, or click on it and use Cut and Paste to move it to its new location.   

6.3  Wrap text around an image  
 

• Either the Wrap Text or Position commands will enable you to wrap text around your images. 

 

The Wrap Text command 

• To wrap text around an image, first select the image.  The Picture Tools tab will appear, click Format.   

• In the Arrange group to the right-hand side, you will see an option to Wrap Text, as per the example below.   

 

Section 6 – Working with Images  
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• The drop-down menu will provide you with some Wrap Text options - click on one of these to select it 

• You can then wrap your text around the picture, just like I have done here.  I have chosen 

the Square option from the drop-down menu for the writing to appear on either side.  

 

 

 

The Position command 

• To position text around an image in a Microsoft Word document, follow the instructions above, but select 

Position instead of Wrap Text.  This will bring up the following options for you to choose from.   

 

 
 

6.4  Adjusting images  

• To the left-hand side of the Picture Tools ribbon, you will find the Adjust group.  This contains the following 

commands:  

o Remove Background. - removes the background from the image. 

o Corrections – enables you to sharpen, soften and adjust the brightness and contrast of images.  

o Colour – enables you to change the colour saturation, tone and re-colour images.    
o Artistic Effects – applies a variety of artistic effects to the images in your documents. 

o Compress Pictures – reduce the size of images, making your document easier to email.  

o Change Picture – remove or replace the image with another one, whilst keeping the size and position of 

the original.  

o Reset Picture – discard any formatting changes made to the image, resetting it to its original version. 
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• Click on an option to select it.   

6.5  Borders and effects  
 

• Within the Picture Tools ribbon, you will find the Picture Styles group.  Here you can customise your images by 

selecting a particular style as shown below, or adding a border or effect.   

 

 
• To add a border, select your image by clicking on it and go to Picture Border.  Select your chosen colour.  

 

 
• You can also select the width and line style of the border under Weight and Dashes.   

• Picture Effects provides the following options to add more flair to your images.   
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6.6  Using Clip Art  

• From the Insert tab, under the Illustrations group, you will find a library of “Clip Art” under Office.com, which 
includes photos, drawings, videos, audio files. To access this library, click on Online Pictures.   

• A dialogue box will appear, which enables you to search for a specific picture, as per the example below. 

Simply select your chosen picture and click Insert.   
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7.1 Inserting a chart  
 

• If you wish to insert a chart into your document, first place your cursor where you would like the chart to 

appear.   

• Click on the Insert tab and, within the Illustrations group, click Chart.  

 

• The Insert Chart dialogue box will appear. Here you can select the type of chart you want (i.e. columns, lines, 

pie, etc.).   Select your specific chart and click .   

• The required chart will now appear in your document with a Microsoft Excel spreadsheet, like the example 

below.   

 

• To edit your chart, you can type over the axis labels and data with your own axis labels and data.    

• Selecting a chart in Word will bring up the Chart Tools tab.  Here you can alter the Design or the Format of 

your chart.   

 

 

Section 7 – Working with Charts and Shapes   
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7.2 Working with shapes   
 

• Within the Illustrations Group is the option to insert a shape into your document.  These include, circles, 

stars, squares, arrows, etc.  To insert a shape, click the Insert tab, Shapes and then select from the variety 

of shapes that appear.   

 

 

 

• To insert a shape, your cursor will turn into a plus sign.  Click your cursor where you would like the shape to 

appear in your document, and drag the mouse to adjust the shape to the size you want it.  Then release 

the mouse.   

• Selecting your shape will bring up the Drawing Tools Format tab, enabling you to adjust the colour, outline 

and effects and wrap text in the same way you would with an image.   
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• Mail Merge is a handy tool offered by Word that enables you to bulk print/email letters and create envelopes 

and labels to send to multiple people.  Mail Merge then allows you to customise the letters to for individual 

recipients.  

• There are two ways to create a Mail Merge: 

 

o Use the Mail Merge Wizard; or 

o Use the Mailings tab. 

. 

8.1  Mail Merge Wizard   
 

• Open up a blank document and go to the Mailings tab.  Click Start Mail Merge and select - -Step Mail 

Merge Wizard.   

:  

• A navigation panel will appear to the side of your document.  Here you will enter step 1 of the Mail Merge 

Wizard, where you can select your document type. In this example, we will work with Letters. At the bottom 

of the navigation panel, click Next: Starting document.  

 

 

Section 8  – Mail Merge   
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• In step 2, you can select the document you want to start with. Select Use the current document and then 

click Next: Select recipients.  

 
• In step 3, you will select the recipients of your mailing.  You can opt to Use an existing mailing list, or create 

a new one by selecting Type a new list and Create.   

 

:  

 

• If you opt to create a new list, the New Address List dialogue box will appear. Enter the address data into 

here and click .  Then save your list.   
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• Once you have created a list, the Mail Merge Wizard reverts to Use an existing list and provides the option 

to edit the recipient list if you wish to.   

 
 

• Click Next: Write your letter.  

• Step 4 enables you to write your letter and add custom fields.  First, click Address block to add the 

recipient's addresses at the top of the document.   
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• The Insert Address Block dialogue box will appear.  Tick or untick the boxes and select the options on the 

left-hand side until the address appears the way you want it to.   

 

 
• If you have used an existing list, clicking Match Fields opens up a dialogue box, where you can associate the 

fields from your list with the fields required by the Mail Merge wizard, as per the box below.   
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• Next, click Greeting line to enter a greeting.  The Insert Greeting Line dialogue box will appear.  Select the 

greeting line format by clicking the dropdown arrows and selecting your choice.  Then click .   

 

 
 

• You can then write your letter.  Click Next: Preview your letters.   

• In step 5, you can preview your letter to check you are happy with it and click Next: Complete the merge.  

Your letter will appear, with copies to all of the recipients in your list.    

• Step 6 is where you can either print your letters or Edit individual letters if you want to personalise any of 

them.  
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8.2  Using the Mail Merge commands 
 

• Another option for a mailing is to go to the Mailings tab.   

• Here you will notice that most of the commands are greyed out.  You can’t use them until you have first 
created, or selected, a group of recipients.  This will take you through the same steps as above.   
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Congratulations! 
You’ve reached the end of Be Word Perfect – The Basics.  

 

I hope you have found this e-book beneficial and it 

continues to act as a useful guide for you.  

 

For more advanced aspects of Microsoft Word, try the 

Exec Angels Be Word Perfect – Advanced Tips.   

 

 

 

 

 


